The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High CPU load, cpanel bug?

Discussion in 'General Discussion' started by riostyles, Dec 3, 2005.

  1. riostyles

    riostyles Member

    Joined:
    Dec 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rio de Janeiro / Brazil
    Hello,
    on a reseller account I see a permanent cpu load from 6 to 15 now.
    I have a cpanel account running WHM 10.8.0/cPanel 10.8.1.
    Questionning the admin, I was told that this is a known cpanel bug.

    This started 2 months ago and the average raises every week a little.
    Noticed also tha the shared IP is DNS flaged by SORBS.
    Do somebody have informations about this "known cpanel BUG"
    Thank U.
     
  2. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sticky On Internet
    hi,
    if you are not the root user of the server its really hard to know the exact reason.
    If your server is serving a large number of sites and has too much traffic the cpu usage may be high on peak hours.

    I don't think its a Cpanel bug. i think admins here would give you more accurate answer.

    see ya,
    mohit
     
  3. riostyles

    riostyles Member

    Joined:
    Dec 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rio de Janeiro / Brazil
    Thank you,
    No I dont have the root privilege. What's very surpising is that this is not a peak, this stays now between 12 an 15 and never gos under 12 since a week.
    I was just doing a double check about this alleged "cPanel bug" before a new ticket.
     
Loading...

Share This Page