The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

high cpu usage nobody problem fix ?

Discussion in 'General Discussion' started by hsdc, Feb 13, 2008.

  1. hsdc

    hsdc Registered

    Joined:
    Dec 31, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    In the last couple of days, we are having some problems with WHM. It uses very high cpu - seems not normal. Could you please help us on this?


    nobody 66.59 14.79 0.0
    Top Process %CPU 4.3 /usr/local/apache/bin/httpd -DSSL
    Top Process %CPU 3.0 /usr/local/apache/bin/httpd -DSSL
    Top Process %CPU 2.0 /usr/local/apache/bin/httpd -DSSL
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    You need to provide more information than that. Paste full top info (screenshot is better). A common issue is low ram and swap file is getting pretty large. Is this a vps?
     
  3. hadrick

    hadrick Registered

    Joined:
    Dec 15, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I agree with the OP. There must be some wrong with the apache running after the recent upgrade. It shows high load for nobody only. I have tried converting to suphp, then it shows some php status for others, though, the nobody problem doesn't fix. Any update from cpanel staffs?
     
  4. smksa

    smksa Member

    Joined:
    Aug 1, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I agree this was due to the latest update.

    Hi,

    I'm also having the same problem.

    All 10 of our servers seems to have high NOBODY process only, but not others.

    I have created a ticket for this, but the cpanel staffs said it is just my users who abuse the server.

    At that time they said the abuse is over, but i'm sure it was not because of that since why suddenly all the servers having high load on nobody process.

    Hope somebody can help.
     
Loading...

Share This Page