Operating System & Version
CENTOS 6.10 kvm [server] v86.0.8
cPanel & WHM Version
v86.0.8

aelalfey

Registered
Aug 5, 2018
2
0
1
Egypt
cPanel Access Level
Root Administrator
Hi,

I woke up today on my server high disk IO usage and i used "iotop" and here is the result:

397 be/3 root 0.00 B/s 0.00 B/s 0.00 % 99.99 % [jbd2/vda1-8]

Websites are barely working right now.

Also FYI:

System ItemDetailsStatus
Server Load12.737305 (2 CPUs)
Memory Used72.01% (2,824,564 of 3,922,296)
Swap Used0.44% (18,504 of 4,194,300)


Please advice.
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
908
128
168
cPanel Access Level
Root Administrator
Hey there! Sorry to hear about this issue with the machine. There isn't any one particular cause that would explain high I/O wait on a system, so multiple areas would need to be investigated. I like to check the command "apachectl status" to make sure there is no Denial of Service attack or other issue with Apache that is contributing to the load. "mysqladmin proc status" is also another good command to check as issues with queries can slow down the machine significantly.

I/O problems can also be caused by physical problems, such as issues with the disk drive or bad RAM installed. Unfortunately there just isn't a way to know for sure until more advanced testing is run and certain problems eliminated, such as Apache and MySQL.

Can you check the system, or work with your hosting provider to have them do further tests on the machine, to see if that gets you more details?