The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High Load caused by user Cpanel executing php?!

Discussion in 'General Discussion' started by challii, Oct 31, 2004.

  1. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Code:
      PID USER     PRI  NI  SIZE  RSS SHARE STAT %CPU %MEM   TIME CPU COMMAND
    
    15120 cpanel    25   0 29968  24M  1528 R    57.2  2.4   3:24   0 php
    Seem to have this a lot today, I have to keep on manually killing them to keep the server load down. Possibly a phpMyadmin add?

    running 9.9.8 c17.

    Also we have about 60 zombie processes and 1 stopped process. Should I be worried about this?
     
  2. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Grr its happening again! HELPPPPPPPPPPPPP!
     
  3. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    We have an absolute mass of
    Code:
    30359 root      39  19     0    0     0 Z N   0.0  0.0   0:00   0 bwlimit <defunct>
    This part of the problem perhaps?

    Well i now know not to restart cpanel! had over 600 processes running! Had to restart server!
     
    #3 challii, Oct 31, 2004
    Last edited: Oct 31, 2004
  4. netlook

    netlook Well-Known Member
    PartnerNOC

    Joined:
    Mar 25, 2004
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    yes, this is a problem - lots of bwlimited procesess as zombie - what's going on :confused:
     
  5. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    thanx for that piece of help :p
     
  6. ehsanix

    ehsanix Member

    Joined:
    Mar 3, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    have the exact problem on one of my servers, did you solve this any way?
     
  7. challii

    challii Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    which problem?

    php /cpanel i think is caused by phpmyadmin

    zombie processeses is caused by cpanels coding.

    Upgraded to new cpanel and that seems to have sorted things. (might break some others but hey!)
     
  8. ehsanix

    ehsanix Member

    Joined:
    Mar 3, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I had the zombie problems,
    about 400 zombies ,
    anyways, I just used the upcp and they are gone, I'll check it a few hours later,
    Thanks for your reply challii :)
     
  9. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    There is an unresolved bugzilla item on this.

    Usually simply restarting cpanel will take care of them.
     
Loading...

Share This Page