Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

High Load = netstat -npl

Discussion in 'General Discussion' started by nsusa, Mar 2, 2006.

  1. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Colorado, USA
    Lately I see pretty high loads on one of my servers. When checking WHMs "CPU/Memory/MySQL Usage" I see the following as the first 3 entries listed:

    Top Process %CPU 99.9 netstat -npl
    Top Process %CPU 81.0 gzip
    Top Process %CPU 75.5 gzip

    Why would netstat -npl be causing so much high load?

    Chris
     
  2. saj

    saj Member

    Joined:
    Nov 6, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    Me too facing the same issue. The following are the 3 entries listed in my WHMs "CPU/Memory/MySQL Usage"

    Top Process %CPU 99.9 netstat -nlp
    Top Process %CPU 99.0 netstat -nlp
    Top Process %CPU 97.0 netstat -nlp


    Regards,
    Saj
     
  3. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    168
    Have you got "LSM" (Linux Security monitor) from rfxnetworks.com installed? If so, when it checks the ports it runs netstat - and, IIRC, by default it runs netstat every five minutes. I've set the cronjob for one hour on our servers.
     
  4. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Colorado, USA
    I do. Let me check the conjob settings.

    Christoph
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice