The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High load under user nobody...

Discussion in 'General Discussion' started by MethOd63, Mar 17, 2009.

  1. MethOd63

    MethOd63 Active Member

    Joined:
    Aug 20, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    From about 15 minutes my server got load over 67.23, and all because apache, and now i have a question: how to set apache for serwer with about 1000 unique visits per hour ?? any help ??
     
    #1 MethOd63, Mar 17, 2009
    Last edited: Mar 17, 2009
  2. vanessa

    vanessa Well-Known Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    817
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    DataCenter Provider
    You can try mod_evasive, to limit multiple connections from the same IPs. Otherwise you might want to set your MaxClients setting a little lower. 1000 unique visitors per hour really isn't a lot of traffic unless you're on a server with very little CPU or memory allocation. What you really should do is find out what is causing the load - Apache is more oriented towards memory, not CPU, so it's most likely something on your site(s) that is responsible for the load.

    You can also try WHM > CPU/MySQL/Memory usage to see what the top processes are. Anything over a '1' in the CPU column can be a problem.
     
  3. Sean.barron

    Sean.barron Active Member

    Joined:
    Aug 16, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    MethOd63,

    Vanessa has given you the right suggestions however, if you will still face the same then let us know we will try to sort it our for you:)
     
  4. MethOd63

    MethOd63 Active Member

    Joined:
    Aug 20, 2007
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Even now i have this same problem , about 90 apache processes and mysql.

    Going crazy..:(
     
    #4 MethOd63, Mar 20, 2009
    Last edited: Mar 20, 2009
Loading...

Share This Page