Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Higher science?

Discussion in 'General Discussion' started by pingo, Jul 28, 2003.

  1. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    166
    According to WHM news / Apache Security/Version Table the 'Latest version' of mod_ssl is 2.8.14 while the 'Installed version' is 2.8.15 :confused:

    John

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    I guess one of the columns hasn't been updated ;)

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    166
    Yeah, it looks so :D

    John

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice