The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hit Counter Issues with Safari 3.1.1

Discussion in 'General Discussion' started by nootkan, Mar 17, 2011.

  1. nootkan

    nootkan Well-Known Member

    Joined:
    Oct 25, 2006
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    I have a friend who placed a hit counter on his website quite a few years ago against my advice. He never checked safari until now and it shows as a broken link on safari 3.1.1 but shows fine in all other browsers that I've checked. Are there issues with the cgi counter from cpanel and safari?

    Here is a temp page I created with his code to see what I mean: link removed
    I did a search for hit counters but only found 1 post related to my issue, which isn't the same as mine it seems.
     
    #1 nootkan, Mar 17, 2011
    Last edited: Mar 18, 2011
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I get this message in Safari 5. Works fine in IE8, FF 3.5
     

    Attached Files:

  3. nootkan

    nootkan Well-Known Member

    Joined:
    Oct 25, 2006
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    I found the solution, it seems that when the counter was created cpanel/whm used pipes instead of ampersands to write the code. Just changed all the pipes to ampersands and it worked. Haven't checked to see if cpanel/whm still uses pipes to create counter code but will tomorrow. Thanks for the reply.
     
Loading...

Share This Page