Kaveyhosting

Well-Known Member
Apr 20, 2005
52
0
156
Im so confused here. This person is moving to my servers but apparently I have something not enabled in cpanel. I have enabled Fopen to no avail The guy has no clue what the name of the script is or where he got it and I cant find any info on it or I would check the requirements. But if you know why this site works on his current cpanel server and not on mine please help. I appreciate it.

http://209.152.186.149/~starsofs/
That is on my server.

http://starsofsomalia.com/
That is it in full function on another cpanel server.

Here is the lines in my /usr/lib/php.ini file to allow fopen (think thats the right php.ini correct me if I am wrong)

;;;;;;;;;;;;;;;;
; File Uploads ;
;;;;;;;;;;;;;;;;
file_uploads = On ; Whether to allow HTTP file uploads
;upload_tmp_dir = ; temporary directory for HTTP uploaded files (will use system default if not specif$
upload_max_filesize = 2M ; Maximum allowed size for uploaded files



;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;

; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
allow_url_fopen = On

; Define the anonymous ftp password (your email address)
;from="[email protected]"

; Define the user agent for php to send
;user_agent="PHP"




;;;;;;;;;;;;;;;;;;;;;;
; Dynamic Extensions ;
;;;;;;;;;;;;;;;;;;;;;;
; if you wish to have an extension loaded automaticly, use the
; following syntax: extension=modulename.extension
 

Kaveyhosting

Well-Known Member
Apr 20, 2005
52
0
156
Kaveyhosting said:
Im so confused here. This person is moving to my servers but apparently I have something not enabled in cpanel. I have enabled Fopen to no avail The guy has no clue what the name of the script is or where he got it and I cant find any info on it or I would check the requirements. But if you know why this site works on his current cpanel server and not on mine please help. I appreciate it.

http://209.152.186.149/~starsofs/
That is on my server.

http://starsofsomalia.com/
That is it in full function on another cpanel server.

Here is the lines in my /usr/lib/php.ini file to allow fopen (think thats the right php.ini correct me if I am wrong)

;;;;;;;;;;;;;;;;
; File Uploads ;
;;;;;;;;;;;;;;;;
file_uploads = On ; Whether to allow HTTP file uploads
;upload_tmp_dir = ; temporary directory for HTTP uploaded files (will use system default if not specif$
upload_max_filesize = 2M ; Maximum allowed size for uploaded files



;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;

; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
allow_url_fopen = On

; Define the anonymous ftp password (your email address)
;from="[email protected]"

; Define the user agent for php to send
;user_agent="PHP"




;;;;;;;;;;;;;;;;;;;;;;
; Dynamic Extensions ;
;;;;;;;;;;;;;;;;;;;;;;
; if you wish to have an extension loaded automaticly, use the
; following syntax: extension=modulename.extension


Nobody care to take a guess or anything? any help at all would be helpful.
 

linux-image

Well-Known Member
Jun 8, 2004
1,191
1
168
India
cPanel Access Level
Root Administrator
http://starsofsomalia.com/ gives a suspended page.

as for the errors, it must be a permission issue rather than an fopen one.

In case you want a check up on this, you can get to me @ any of the chat ID's @ my signature.
 

jackie46

BANNED
Jul 25, 2005
536
0
166
No necessarily. I found it to be an php.ini issue. I dont know what setting it was only to say that our php installation sites were getting the fopen problem. After we copied our php.ini from our old box and used it on the new with php the issue resolved. No more fopen issues, thank god.
 
Thread starter Similar threads Forum Replies Date
C Domain Management 7