Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

home/retro/stats_bar.html error on login

Discussion in 'User Experience' started by Darren Summers, Feb 7, 2018.

  1. Darren Summers

    Darren Summers Registered

    Joined:
    Feb 7, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Scotland
    cPanel Access Level:
    Root Administrator
    Hi Guys,

    On 1 of my account on cPanel, I cannot log in due to the following error?

    Template::Exception:
    [TYPE]=[file]
    [INFO]=[parse error - home/retro/stats_bar.html.tt line 84-90: unexpected token (%)
    [% IF stat.pc.defined;
    stat.percent = stat.pc;
    [%
    IF stat.pc.defined;
    stat.percent = stat.pc;
    END; %]]
    [TEXT]=[

    Anyone have a clue? It happens as soon as I try to login to cPanel via WHM
     
  2. rpvw

    rpvw Well-Known Member

    Joined:
    Jul 18, 2013
    Messages:
    677
    Likes Received:
    224
    Trophy Points:
    43
    Location:
    Spain
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Darren Summers

    Darren Summers Registered

    Joined:
    Feb 7, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Scotland
    cPanel Access Level:
    Root Administrator
    Hi The account is using Paper Lantern according to WHM, I only have Paper Lantern Installed.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Can you try forcing a cPanel update via the "/scripts/upcp --force" command to see if the issue persists? I noticed a similar error message reported in a support ticket where running "/scripts/upcp --force" solved the issue.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. timmmmyboy

    timmmmyboy Member

    Joined:
    Aug 26, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    We ran into the same issue with a ticket opened by a customer of ours and I can confirm that /scripts/upcp --force fixed it. Although our user was running paper_lantern they were using the retro style of it which appears to be what was causing an issue.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,711
    Likes Received:
    1,794
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could anyone facing this issue let us know which OS and version of cPanel is utilized on the affected system(s)? CloudLinux recently published a resolution to a bug with their LVE Manager package on systems using CloudLinux and cPanel version 70:

    LVEMAN-1203: fixed retro theme errors on cPanel EDGE (11.70);

    See:

    LVE Manager updated

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice