The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Home »Server Status »Service Status

Discussion in 'General Discussion' started by postcd, Sep 28, 2015.

  1. postcd

    postcd Well-Known Member

    Joined:
    Oct 22, 2010
    Messages:
    619
    Likes Received:
    6
    Trophy Points:
    18
    Hello,

    in latest WHM on page: Home »Server Status »Service Status

    i see:
    Memory Used 14.5% (2,597,864 of 17,920,000)
    Swap Used 0.76% (7,936 of 1,048,576)

    but when i do "free -m" from this server command line:

    total used free shared buffers cached
    Mem: 17500 9023 8476 0 0 5740
    -/+ buffers/cache: 3283 14216
    Swap: 1024 7 1016

    so it shows that used memory is 2,6GB, but linux says 9GB am i wrong? why this happens? Can i fix it?

    Server is OpenVZ VPS

    Thx
     
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    275
    Likes Received:
    31
    Trophy Points:
    28
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Most of that 9GB is being stored in buffers/cache, the actual usage is what shows under 'used' next to buffers/cache which is 3283MB
     
    postcd likes this.
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page