The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde and phpmyadmin not working

Discussion in 'Database Discussions' started by wlsiew, Oct 7, 2008.

  1. wlsiew

    wlsiew Registered

    Joined:
    Feb 18, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    When I try to access the Horde webmail, I only see a white blank page. Why?

    And, I try to access the phpmyadmin page, I see this error below: -

    Warning: session_start() [function.session-start]: SQLite: failed to open/create session database `/var/cpanel/userhomes/cpanelphpmyadmin/sessions/phpsess.sdb' - malformed database schema - unable to open a temporary database file for storing temporary tables in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/session.inc.php on line 86

    Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: sqlite (path: /var/cpanel/userhomes/cpanelphpmyadmin/sessions/phpsess.sdb) in /usr/local/cpanel/base/3rdparty/phpMyAdmin/libraries/session.inc.php on line 86

    Here is my cPanel detail: -

    WHM 11.23.2 cPanel 11.23.3-R25623
    CENTOS Enterprise 5.2 x86_64 on virtuozzo - WHM X v3.1.0
     
  2. Ghulam Yaseen

    Ghulam Yaseen Well-Known Member

    Joined:
    Mar 14, 2008
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Karachi,Pakistan
    Yaseen

    Hello :),

    Please try this

    chown -R cpanelphpmyadmin.cpanelphpmyadmin /var/cpanel/userhomes/cpanelphpmyadmin/
    restart mysql and cpanel
    This should resolve this issue :cool:




     
    #2 Ghulam Yaseen, Oct 7, 2008
    Last edited: Oct 7, 2008
Loading...

Share This Page