Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Horde -> Attachment stripped

Discussion in 'General Discussion' started by ialex03, Sep 1, 2005.

  1. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    Hello.

    Is this a default Horde feature? If I send an email with attachment and then check the "sent-mail" folder I see such message instead of attachment: "Attachment stripped"

    How can I enable attachments to be saved in the "sent-mail" ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. JackDcrack

    JackDcrack Well-Known Member

    Joined:
    Aug 9, 2002
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    You can solve the problem of attachements being stripped from your "sent-box" by simply adjusting your Horde preferences.

    1. Login to your webmail

    2. Click to view your Inbox

    3. Click the "Options" button at the top of the page

    4. Click on "Message Composition"

    5. Look for the following, near the bottom of the list of settings:
    "When saving sent-mail, should we save attachment data?"
    Then set it to "Always Save Attachments" Or any of the other options that suit your personal preference.

    6. Click "Save Options"
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice