jonh

Well-Known Member
Feb 15, 2016
86
5
8
NY
cPanel Access Level
Root Administrator
How do I remove this so the emails display normally and I don't have to deal with this everytime?

[Removed]
 
Last edited by a moderator:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
How do I remove this so the emails display normally and I don't have to deal with this everytime?

[Removed]
Hello :)

Please ensure you attach images directly to a post instead of linking to images hosted on remote servers. This ensures the image is always available in the future to users who review the thread at a later date, and offers peace of mind to users who prefer to avoid visiting an external URL. This is part of our guide to opening an effective forums thread:

Guide To Opening An Effective Forums Thread

Thank you.
 

jonh

Well-Known Member
Feb 15, 2016
86
5
8
NY
cPanel Access Level
Root Administrator
Every email in horde looks like garbage. Is there a setting to make it use html email, I can't find this. Preferences > Mail > Viewing > "Block images in messages unless they are specifically requested to be loaded?" unchecked. Where is other html options?
 

Attachments

jonh

Well-Known Member
Feb 15, 2016
86
5
8
NY
cPanel Access Level
Root Administrator
Went into the config file and changed html to true. Why not have this in the settings instead of making people go into the CLI to do this? Not cPanel's issue. So now i have html but that text box still shows on top of every email. (img in previous post)
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,228
463
Hello :)

I believe the following entry in /usr/local/cpanel/base/horde/imp/config/mime_drivers.php is what you are looking for:

Code:
    /* HTML driver settings */
    'html' => array(
        /* NOTE: Inline HTML display is turned OFF by default. */
        'inline' => false,
        'handles' => array(
            'text/html'
        ),
        'icons' => array(
            'default' => 'html.png'
        ),

        'limit_inline_size' => 1048576,

        /* Check for phishing exploits? */
        'phishing_check' => true
    ),
You can change the following line:

Code:
 'inline' => false,
To:

Code:
 'inline' => true,
There's also a feature request you can vote for at:

Add a Tweak Setting when choosing Horde to turn HTML inline on or off

Thank you.