The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde error after UPCP ?

Discussion in 'E-mail Discussions' started by nyjimbo, Sep 20, 2009.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,125
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    New York
    Just upgraded to cPanel 11.24.5-C39633 - WHM 11.24.2 - X 3.9
    running under FREEBSD 6.2 and when someone tries to read webmail via horde they get this right at login:

    Warning: fopen(/var/cpanel/horde/log/horde_0.log) [function.fopen]: failed to open stream: Permission denied in /usr/local/cpanel/3rdparty/lib/php/Log/file.php on line 216

    A fatal error has occurred
    DB Error: no such database
    Details have been logged for the administrator.


    Anyone else seeing this?. Anyone know what to do to fix it ?

    Thanks.
     
  2. ManojB

    ManojB Well-Known Member

    Joined:
    Mar 25, 2005
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    pune
    Looking to the error it seems that php fopen function has been disabled on your server or horde database connection problem. I would suggest you to please check cpanel error logs :

    tail -f /usr/local/cpanel/logs/error_log
     
  3. Rishi vispute

    Rishi vispute Registered

    Joined:
    Dec 2, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1

    Hi.

    You can fix it by referring below stpes which worked for me :)

    mv /var/cpanel/horde/groupware_version /var/cpanel/horde/groupware_version-bak

    # Then run

    /usr/local/cpanel/bin/update-horde --force

    It will update and reset horde without any problem.

    Rishikesh Vispute
    Linux System Administrator
    db-error-connect-failed-horde
     
Loading...

Share This Page