The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Error

Discussion in 'General Discussion' started by sparek-3, Sep 10, 2003.

  1. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,384
    Likes Received:
    23
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    We have a client that is trying to send e-mail using the Horde webmail client. Below is the error he receives when trying to send a message:

    Code:
    The error was: "bad server response" (NSURLErrorDomain:-1011)
    
    He can send messages fine with SquirrelMail, but not Horde. It also looks like he is using a Macintosh computer, could this mean anything? Anyone have any suggestions? I tried sending a message on both a Windows machine and a Linux machine, using Opera and Internet Explorer and did not have any problems.

    Thanks

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear sparek-3,

    Yes,your Macintosh machine should support NSURLProtocol to handle the URL loading
    system request,otherwise it will give the standard error NSURLErrorDomain as defined by Mach.
    The domain can be one of the predefined NSError domains, or an arbitrary string describing a custom domain. If userInfo exists, and contains an NSString object for the key NSLocalizedDescriptionKey, this value will be returned by the default implementation of localized Description.
    This is available in Mac OS X 10.2.For more details refer

    http://developer.apple.com/documentation/Cocoa/Reference/Foundation/ObjC_classic/Classes/NSError.html#//apple_ref/doc/uid/20001704

    Regards,

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page