The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde failure -> failed to open stream

Discussion in 'General Discussion' started by KimBO, Aug 19, 2005.

  1. KimBO

    KimBO Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Hello...

    since today we can not use Horde longer because of the following errors:

    Warning: canautologin(/usr/local/cpanel/base/horde/imp/config/../config/servers.php): failed to open stream: Cannot find file or directory in /usr/local/cpanel/base/horde/imp/lib/IMP.php on line 182

    Fatal error: canautologin(): Failed opening required '/usr/local/cpanel/base/horde/imp/config/../config/servers.php' (include_path='/usr/local/cpanel/base/horde/lib:/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/base/horde/imp/lib/IMP.php on line 182

    Does anybody know something about this?

    Greetings and thx for help/support!

    KimBO
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Have you tried /scripts/upcp --force to replace any missing distribution files?
     
  3. mramos

    mramos Member

    Joined:
    Dec 10, 2002
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Same problem

    Hi

    I was the same problem and /upcp --force works for me.

    Tks.
     
  4. KimBO

    KimBO Well-Known Member

    Joined:
    Sep 2, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    I works perfectly... THX!!!
     
  5. magixman

    magixman Member

    Joined:
    Sep 28, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Please note that we have had reports of /scripts/upcp -force causing mySQL to get upgraded to 4.0.25 and in some circumstances dropping privileges form grants. This causes the siteZen site builder to fail. If any one who is running siteZen gets command denied errors after doing this update please regrant the zenusers ID:

    GRANT ALL PRIVILEGES ON *.* TO 'zenusers'@'localhost' WITH GRANT OPTION;

    Would be curious if this update messed up any other grants and hope that this issue gets resolved before mySQL 4.0.25 is pushed out to users.
     
Loading...

Share This Page