The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde has got problem sending out large attachements

Discussion in 'General Discussion' started by anton_latvia, Oct 19, 2007.

  1. anton_latvia

    anton_latvia Well-Known Member
    PartnerNOC

    Joined:
    May 11, 2004
    Messages:
    348
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Latvia
    cPanel Access Level:
    Root Administrator
    Fatal error: Out of memory (allocated 45350912) (tried to allocate 9203876 bytes) in /usr/local/cpanel/3rdparty/lib/php/Net/SMTP.php on line 788

    That's the error I am getting, but to be honest, I can't find appropriate php.ini where I could raise memory_limit. This happens when trying to send email with attachment larger than 3Mb using Horde.

    ./3rdparty/etc/php.ini - has limit of 128Mb
    ./3rdparty/lib/php.ini - has limit of 64Mb.

    Could anyone give a tip? Squirrelmail works just fine, by the way.

    Anton.
     
  2. mtindor

    mtindor Well-Known Member

    Joined:
    Sep 14, 2004
    Messages:
    1,281
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    inside a catfish
    cPanel Access Level:
    Root Administrator
    Log into WHM, go to Tweak Settings, look for:

    The maximum memory a cPanel process can use before it is killed off (in megabytes). Values less than 64 megabytes can not be specified.:

    Might want to raise that to 256 - it shouldn't be less than 128 already.

    Mike
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,460
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Since Squirrelmail works just fine, it sounds like a problem specific to Horde.
     
Loading...

Share This Page