The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Hosed

Discussion in 'General Discussion' started by Solokron, May 10, 2005.

  1. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    I am missing the left side panel and the home page is hosed in Horde. There is pretty much no functionality but the options section.

    I have ran,

    /scripts/resethorde
    /scripts/fullhordereset
    cp /usr/local/cpanel/3rdparty/bin/imapd /usr/sbin
    touch /var/cpanel/usecpphp
    /scripts/upcp --force

    and the same problem occurs.

    Any ideas? Any way to force a reinstall of Horde exclusively?
     
  2. pshepperd

    pshepperd Well-Known Member

    Joined:
    Feb 12, 2005
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    is it because of mysql per chance, and you just arent seeing the php errors?
     
  3. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    I have tried

    mysql /usr/local/cpanel/base/horde/scripts/db/mysql_create.sql

    Which results in:

    ERROR 1102: Incorrect database name '/usr/local/cpanel/base/horde/scripts/db/mysql_create.sql'
     
  4. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    This occurs in both IE and Firefox.
     
Loading...

Share This Page