The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Issue 9.5.0 C27

Discussion in 'General Discussion' started by kris1351, Aug 10, 2004.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Few little things found last night so far such as the license issue. That is easily refreshed though with a second /scripts/upcp run. Another we got was problems with Horde being able to find Date/Calc.php.

    To fix open:

    /usr/local/cpanel/base/horde/kronolith/lib/base.php

    Go to line 63 and change

    require_once '/usr/local/cpanel/3rdparty/lib/php/Date/Calc.php';

    to

    require_once 'Date/Calc.php';

    Hope that helps some that see the same errors. We saw it on 3 servers today so chances are some others are seeing it.
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Just 3 out of our servers had the issue. The others updated fine and ran great. Typically we stay with the current versions as they have been the most dependable.
     
  3. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Hehe, here's another.

    2004-08-10 13:14:59 non-existent configuration file(s): /etc/exim.conf


    That is after running upcp and exim4. Fun fun fun today. :) An additional upcp and exim4 fixed it.
     
    #3 kris1351, Aug 10, 2004
    Last edited: Aug 10, 2004
Loading...

Share This Page