Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Horde issue on 2095 / 2096

Discussion in 'General Discussion' started by Martin, Mar 21, 2005.

  1. Martin

    Martin Member

    Joined:
    Dec 22, 2001
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    301
    When using Horde from 2095/2096 in rich text mode the font colour link (pop-up) doesn't work. It shows a DNS error. It works fine on 2082.

    Has anyone else had this problem? Is there already a bugzillar on it (couldn't find one)? Any known workaround?

    Thanks,
    From Martin
     
  2. Martin

    Martin Member

    Joined:
    Dec 22, 2001
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    301
    Horde installation includes what I believe is HtmlArea to enable wysiwyg edits
    but the pop-ups for font color etc are missing. They are usually in a dir
    popups I think.

    Has anyone else had / resolved this problem? Why would it only affect 2095 and not 2082?
     
  3. epak

    epak Member

    Joined:
    Jun 24, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    It's broken for us as well.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice