The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Issue with Hostname

Discussion in 'General Discussion' started by Julius Orn, Feb 29, 2016.

  1. Julius Orn

    Julius Orn Registered

    Joined:
    Feb 29, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sweden
    cPanel Access Level:
    Root Administrator
    I have an issue with horde not functioning properly on one of our shared servers its reporting an error with the hostname, see below:

    Code:
    HTTP error 503
    
    The service is unavailable.
    Horde is unavailable while the system is setting the hostname.
    I have already restarted Cpanel entirely and tried to find the logs for horde,
    However the /var/cpanel/horde directory is empty and /tmp/horde.log does not exist.

    I can not find anything on google about this particular issue but i am thinking there may be a lock somewhere that is stuck but i need to find the log files for horde to get more information about the issue.

    Any help with this matter is appreciated.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page