Horde Issues - Emails sent multiple times.

Legin76

Well-Known Member
Dec 11, 2007
173
2
68
I've got a customer with a problem where their emails are being sent multiple times for the last couple of days. They use horde religiously and will not use anything else. I believe they click the send button with double or triple clicks or until it sends.. This apparently was never an issue before.. I have managed to make it happen doing but only sending two emails at a time.. They were getting up to 4.


Deffinatley something wrong with my e-mails.. Ever since Monday, when I send an e-mail, it is sending numerous times, even though i may click send 3 or 4 times, this never had used to be an issue... The spell check is also skipping at times and sending the e-mail straight away. Again, this never happened before??
 

Legin76

Well-Known Member
Dec 11, 2007
173
2
68
It appears that the multiple emails has been happening on and off for a short while but is deffinatly worse since Thursday / Friday. It it also auto sending on spell check. The spell check comes up with errors but sends beffore you can change anything.

WHM 11.32.3 (build 21)
REDHAT Enterprise 5.8 i686 standard

IE9.0.8112
 

Legin76

Well-Known Member
Dec 11, 2007
173
2
68
Just a thought but I have implemented CSF on Friday which is roughly when this started happening.
 

Infopro

Well-Known Member
May 20, 2003
17,113
511
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
I've just been testing using IE 9 here. I don't normally use Webmail so haven't been in there in a while. I had a wierd issue when typing in the email address to send an email and before I could finish typing, I would get logged out of Webmail. I was able to duplicate this server times.

Clearing my browser cache sorted this.

I tried sending emails on 2 servers, one CURRENT, the other EDGE using IE9 and can not duplicate the issues you're seeing.

If clearing your browser cache does not help this, could the user be using some sort of browser plugin that blocks things in webpages? Not sure this matters but worth looking into I think.

You might want to open a ticket about this via your WHM. Top right corner of any page is a Support menu. On it a link to Contact cPanel.

Or you could report this from here: http://go.cpanel.net/bugs

Please provide root access and user account details so cPanel's Support team can get in and create an account of their own to test with. Not sure they'll need to, but I suspect they might.
 

Legin76

Well-Known Member
Dec 11, 2007
173
2
68
Fantastic thank you... I'm guessing it was horde updating then the browser needing fresh files.
 

Legin76

Well-Known Member
Dec 11, 2007
173
2
68
Well I'm not 100% sure about the multiple emails as I've only managed that once myself but its fixed the spell check issue.
 

jwalzak

Registered
Aug 14, 2012
1
0
1
cPanel Access Level
Root Administrator
Since late in July, every time I send an email the system sends 2.
I see 2 emails in the Sent Box.
The recipient also gets 2 emails.
This never happened in the past 6 months of using Horder.
What is going on? Is there a setting that has changed?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,211
363
Since late in July, every time I send an email the system sends 2.
I see 2 emails in the Sent Box.
The recipient also gets 2 emails.
This never happened in the past 6 months of using Horder.
What is going on? Is there a setting that has changed?
Feel free to submit a support ticket so we can take a closer look:

Submit A Ticket

Thank you.
 

deeplist

Member
Dec 8, 2010
17
0
51
Feel free to submit a support ticket so we can take a closer look:

Submit A Ticket

Thank you.
Was there ever a ticket created regarding this issue? I just had the same situation. A client of mine who perfers to use horde said their messages are being sent between 2 and 4 times. They too had the "check spelling before sending message" option enabled. Once I disabled that setting, horde was sending just one email again, instead of multiples. This seems like a glitch of some kind and NOT something related to the browser or anything like that.
 
Thread starter Similar threads Forum Replies Date
A Email 2
C Email 1
H Email 4
T Email 1
G Email 0