The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde loading inbox slowly

Discussion in 'General Discussion' started by cslinux, Mar 23, 2010.

  1. cslinux

    cslinux Registered

    Joined:
    Aug 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    It's taking too long to open/load horde webmail inbox, it's for one account only, i did run upcp and fixeverything scripts with no chance to get this fixed, also squirrermail is loading the same inbox normally, i tried to create a test account and got it loading normally in horde, the inbox in question has 2900+ messages/918.23 MB , any comment what can be the problem ??
     
  2. jteerman

    jteerman Member

    Joined:
    Jul 30, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I know this is an old thread, but I recently started having this same issue. Any resolution?
     
  3. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hmm, not sure this is helpful, but you might try adjusting your settings in horde to see if that helps. For example you can set a filter to only show Unseen messages. Removing read messages from your view may help. Or create a filter to move specific email you wish to keep into specific folders, out of the inbox.

    There should be some settings that would help in there somewhere. You might have to tweak and test of course.

    If you do come up with a few good ideas for this, please post back! :)
     
  4. jteerman

    jteerman Member

    Joined:
    Jul 30, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I think I've solved my issue. I had approximately 50 entries in my blacklist. If I disabled the blacklist, the inbox loaded nice and quick. If I re-enable it, the inbox loads very slowly. I guess we won't be using the blacklist any longer :)
     
  5. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Or just rotate out the oldest entries I suppose might work. I'm not sure of the limit there but it appears you've found it.

    Thanks for posting back with your findings.
     
  6. ServerMascot

    ServerMascot Member

    Joined:
    Jan 17, 2011
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    1
    Please try running /scripts/fullhordereset . This will drop the "horde" database and re-create it. Don't forget to take the backup of the database to be on the safer side :)

    Regards,
    Vaisakh B
    ServerMascot
     
  7. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Why? He just explained that he found what was slowing it down and made adjustments. While a fullhordereset should be safe to do, I don't think it's warranted here.
     
Loading...

Share This Page