The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Mail problem

Discussion in 'E-mail Discussions' started by thewebhosting, Jul 2, 2008.

  1. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    Hello All,

    We have faced an issue with HDD on the server. Hence, we have replaced it with new one. Old HDD has MySQL 4.0 version. But on new HDD has MySQL 5.0 default version. We have restored the Horde mail database in that MySQL 5.0 database.

    Now, Horde is loading with blank page. Hence, we have downgraded the MySQL version to 4. But the issue still remains the same and horde page is loading with blank page. Is it possible to downgrade the Horde database to MySQL 4? If yes, then how can we downgrade it and will it affect the current Horde database and contents?

    Thanks,
     
  2. UBERHOST

    UBERHOST Well-Known Member

    Joined:
    Jan 13, 2008
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California, US
    Had a similar issue on a server recently, but we stayed with MySQL 5 and instead ran a repair on the Horde database in phpMyAdmin. This worked fine, FWIW.
     
  3. viraj

    viraj Well-Known Member

    Joined:
    Sep 28, 2006
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    If you face any problems with the horde webmail along with the higher MySQL version, try resetting the horde database using the /scripts/fullhordereset script.
     
Loading...

Share This Page