Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Horde not getting email!

Discussion in 'E-mail Discussion' started by Go2reg, Dec 18, 2003.

  1. Go2reg

    Go2reg Active Member

    Joined:
    Apr 30, 2003
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    151
    Horde is not working at all for our users when you log in the email is not there.

    We can use neomail and squirel mail but horde will not work.

    Is there a way to delete horde all to gether and reinstall it?
     
  2. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    Hello.

    Possibly the same problem is here. Horde and Squirell don't show emails in the inbox.
    Has anybody found a fix?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. logix1000

    logix1000 Active Member

    Joined:
    Dec 12, 2003
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    156
    Hi,

    You need to run some scripts

    /scripts/resethorde
    if it doesnot work try
    /scripts/fullhordereset

    at the last try
    /scripts/fixmailandakopia

    Thanks.
     
  4. wheimeng

    wheimeng Active Member

    Joined:
    Mar 4, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    156
    hm, i'm having problem with neomail instead..
    horde has mail but neomail has none..any idea?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice