The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde not showing all email account of website

Discussion in 'E-mail Discussions' started by its_joe, Jun 23, 2007.

  1. its_joe

    its_joe Well-Known Member

    Joined:
    Feb 15, 2007
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    There are 5 email account configured on one website. When we go to Cpanel of that website
    Cpanel >> mail >> Web Mail >> Horde , then there we were able to see the mails of all the 5 email account. But now it is not working. Earlier it was working, but now it is not :confused:

    Please suggest me for this issue and what can be done to see all the mails of all 5 accounts in Horde.

    Thanks.
    its_joe
     
  2. its_joe

    its_joe Well-Known Member

    Joined:
    Feb 15, 2007
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    0
    can anybody please reply to this....
     
  3. sitebuildernow

    sitebuildernow Registered

    Joined:
    Dec 8, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    had the same problem

    here's the deal - if you delete the accounts and add them new again they'll show up - of course if your users are on webmail you'll need to save their mail and put it back into their inbox/folders.

    I have a user that has 600 mailboxes - needless to say they weren't happy (they used the root level view to fix problems). But it is what it is...
     
Loading...

Share This Page