The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde not working

Discussion in 'E-mail Discussions' started by BenjaminJunkDel, Dec 14, 2010.

  1. BenjaminJunkDel

    BenjaminJunkDel Registered

    Joined:
    Dec 14, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello
    I'm not very technical, just trying to sort out a problem with my parent's website. When they go to Horde on the Cpanel, they get this message: "Oops! This link appears to be broken", and are unable to access it, and therefore, their contacts also. Any help would be appreciated.
    Benjamin :)
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to contact your host about this. In the meantime, what happens if they attempt to login to webmail.yourdomain.com with the full email address and email password?
     
  3. BenjaminJunkDel

    BenjaminJunkDel Registered

    Joined:
    Dec 14, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Tried to contact host on numerous occasions, always seems to blame Cpanel, and says that it's out of his control. I'm not able to gain access with the webmail link you suggested unfortunately. Thanks for the idea though.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    What happens when you try, exactly? Does this one work? yourdomain.com/webmail/
     
  5. BenjaminJunkDel

    BenjaminJunkDel Registered

    Joined:
    Dec 14, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi, when I use the first suggested link, I straight away get a message saying that it doesn't exist. However, when i try the second suggested one: yourdomain.com/webmail/ I get through to the selection screen where you can chose either Horde or Squirrel. When I chose Horde, I get HTTP 404 Not Found, The webpage cannot be found.
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    If the host of the server you're on says something [like this] is out of his control, it may be time to find a new host.

    I'm sorry I cannot help more than that, it sounds like he may have disabled horde.

    You could ask him to contact cPanel himself, can't hurt.

    GL!
     
Loading...

Share This Page