The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

horde problem

Discussion in 'General Discussion' started by wimp, Sep 11, 2004.

  1. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    whe try to login to horde i recive error:
    ----------------
    A fatal error has occurred:
    DB Error: connect failed
    [line 108 of /usr/local/cpanel/base/horde/lib/Prefs/sql.php]
    Details have been logged for the administrator.
    --------------

    when i go via webmail error is:
    -------------
    when accessing from webmail: www.domain.com:2095
    Notice: unserialize(): Error at offset 0 of 39 bytes in /usr/local/cpanel/base/horde/lib/Auth.php on line 250
    ------------

    so i try to fix as i read on that theard:
    http://forums.cpanel.net/showthread.php?p=138045&posted=1#post138045

    however it does not work as the following error comes up whe i do:
    mysql < /usr/local/cpanel/base/horde/scripts/db/create_mysql.sql

    it says:
    /usr/local/cpanel/base/horde/scripts/db/create_mysql.sql: No such file or directory



    whats wrong??

    thanks for help!!!
     
  2. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    nobody with a fix for this?
     
  3. cPanelBilly

    cPanelBilly Guest

    login as root to ssh and type
    mysqladmin create horde
    /scripts/fullhordereset
     
  4. Jones

    Jones Well-Known Member

    Joined:
    Jul 10, 2004
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Run the following in your ssh:

    /scripts/updatenow

    /scripts/sysup

    /scripts/upcp --force


    Then CLOSE all browsers and login again. It should fixed.




    Jones
     
Loading...

Share This Page