The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde problem

Discussion in 'General Discussion' started by DevilSun, Jul 18, 2008.

  1. DevilSun

    DevilSun Member

    Joined:
    Apr 26, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I have some problem with the Horde. After logging into mailbox and choosing Horde, I'm getting the following error message:
    Warning: Perms::include_once(Horde/Perms/datatree.php) [perms.include-once]: failed to open stream: No such file or directory in /usr/local/cpanel/base/horde/lib/Horde/Perms.php on line 375

    Warning: Perms::include_once() [function.include]: Failed opening 'Horde/Perms/datatree.php' for inclusion (include_path='/usr/local/cpanel/base/horde/lib:/usr/local/cpanel/3rdparty/lib/php/:.') in /usr/local/cpanel/base/horde/lib/Horde/Perms.php on line 375

    Squirrel mail and RoundCube are working fine. Could anyone help me? I've checked the forum and didn't find any similar problem.

    Thanks
     
  2. DevilSun

    DevilSun Member

    Joined:
    Apr 26, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    never mind :) fixed by the following command:
    /usr/local/cpanel/bin/update-horde --force
    :p
     
  3. rfdeshon

    rfdeshon Member

    Joined:
    Jun 24, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    In case anyone else has this problem and the above doesn't work:

    Just had the same problem today. Resolved it by renaming /usr/local/cpanel/3rdparty/etc/horde to horde.bad

    Don't know why it worked, just know it did.
     
  4. gpinchev

    gpinchev Registered

    Joined:
    Oct 8, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Great! Thanks for sharing it.
     
Loading...

Share This Page