The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde / Security TMP or Apache Issue?

Discussion in 'EasyApache' started by claudio, Sep 3, 2004.

  1. claudio

    claudio Well-Known Member

    Joined:
    Jul 31, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    16
    Hi Guys

    Well i´ve just mounted my tmp partition as noexec,nosuid, etc...

    During this i deleted all tmp files except .mysql_sock@

    And i´ve just re-complile apache with GD library, everything looks like fine

    But now i realize HORDE isnt able to login (neither squirell)

    Well i also disable cpimap service ( disable = yes) in order to improve an extra security to my server...

    I searched and followed every hints of this forum cp impad from 3rdparty to /usr/sbin
    mysql horde, resethorde, fullhordereset, enable cpimap and restar xinetd again and nothing

    Is horde not working because i disable the cpimap ?
    Is something missing in the /tmp when i deleted its content?
    should i upgrade cpanel again?
    Should i re-complile apache again? if so what should i mark as checked, last time i included gd library?

    Thanks to all of you

    Claudio
     
  2. cPanelBilly

    cPanelBilly Guest

    why would you disable IMAP which horde/squirellmail uses? It is needed for imap service on the box.
     
  3. claudio

    claudio Well-Known Member

    Joined:
    Jul 31, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for this fast answer

    Well, i just disable = yes the cpimap because i saw in this forum a guide to cpanel´s security
    were is told to disable xinetd - to keep telnet off line would improve security according to then...

    Can you please give me a clue?

    Best Regards
    Claudio
     
Loading...

Share This Page