"Horde" signature

rhood

Well-Known Member
Feb 15, 2003
90
0
156
After upgrading to CPanel 7.x, clients are having the following issue:

I've noticed that following the recent upgrade to Horde, it has begun appending the line "This mail sent through IMP: http://horde.org/imp/" to each email I send.

This is a rather basic question, but how do I make it stop doing that? Though I like Imp and Horde fine, I'd prefer not to have that attached to all my email messages. I checked all the options, but didn't find anything there.

cPanel.net Support Ticket Number:
 

tAzMaNiAc

Well-Known Member
Feb 16, 2003
558
0
166
Sachse, TX
Originally posted by rhood
After upgrading to CPanel 7.x, clients are having the following issue:

I've noticed that following the recent upgrade to Horde, it has begun appending the line "This mail sent through IMP: http://horde.org/imp/" to each email I send.

This is a rather basic question, but how do I make it stop doing that? Though I like Imp and Horde fine, I'd prefer not to have that attached to all my email messages. I checked all the options, but didn't find anything there.

cPanel.net Support Ticket Number:
You could go upgrade to the latest Edge. I read in the ChangeLog that they fixed that problem.

http://layer1.cpanel.net/ChangeLog

Thu Jul 10 11:57:15 EDT 2003
7.x Build#60
---------------------------------------------------------------

remove horde footer

/usr/local/cpanel/base/horde/imp/config/trailer.txt

This is for Edge60.

It's now at Edge66.

cPanel.net Support Ticket Number:
 

silversurfer

Well-Known Member
Dec 29, 2002
274
0
168
Alternative if you don't want to upgrade to Edge, just

Go to shell
pico /usr/local/cpanel/base/horde/imp/config/trailer.txt
Delete everything
Save

It should now send without the footer..

cPanel.net Support Ticket Number: