The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Horde" signature

Discussion in 'General Discussion' started by rhood, Jul 11, 2003.

  1. rhood

    rhood Well-Known Member

    Joined:
    Feb 15, 2003
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    After upgrading to CPanel 7.x, clients are having the following issue:

    I've noticed that following the recent upgrade to Horde, it has begun appending the line "This mail sent through IMP: http://horde.org/imp/" to each email I send.

    This is a rather basic question, but how do I make it stop doing that? Though I like Imp and Horde fine, I'd prefer not to have that attached to all my email messages. I checked all the options, but didn't find anything there.

    cPanel.net Support Ticket Number:
     
  2. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    You could go upgrade to the latest Edge. I read in the ChangeLog that they fixed that problem.

    http://layer1.cpanel.net/ChangeLog

    Thu Jul 10 11:57:15 EDT 2003
    7.x Build#60
    ---------------------------------------------------------------

    remove horde footer

    /usr/local/cpanel/base/horde/imp/config/trailer.txt

    This is for Edge60.

    It's now at Edge66.

    cPanel.net Support Ticket Number:
     
  3. silversurfer

    silversurfer Well-Known Member

    Joined:
    Dec 29, 2002
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    18
    Alternative if you don't want to upgrade to Edge, just

    Go to shell
    pico /usr/local/cpanel/base/horde/imp/config/trailer.txt
    Delete everything
    Save

    It should now send without the footer..

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page