The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde & SquirrelMail Error!

Discussion in 'E-mail Discussions' started by scribby, Oct 27, 2005.

  1. scribby

    scribby Member

    Joined:
    Aug 25, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    Im having a little trouble with the following.

    When I goto cpanel in the X theme and click "Webmail" it will take me to the webmail page after clicking on any of the webmail systems I get the following errors.

    Horde:
    Notice: (null)(): Login failed. (errflg=1) in Unknown on line 0

    Notice: (null)(): Login failed. (errflg=1) in Unknown on line 0

    Notice: (null)(): Login failed. (errflg=1) in Unknown on line 0

    Notice: (null)(): Too many login failures (errflg=2) in Unknown on line 0

    SquirrelMail:
    Unknown user or password incorrect.

    But I can login ok when I goto www.mydomain.com/webmail etc..

    Any ideas?

    Im running
    WHM 10.8.0 cPanel 10.8.1-R10
    CentOS 3.4 i686 - WHM X v3.1.0

    Regards
    Richard Simpson
     
  2. belaus

    belaus Member

    Joined:
    Mar 30, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    We're having the same issues.
    I hope someone can help us too :)
     
  3. guilliam

    guilliam Member

    Joined:
    Feb 9, 2006
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunny City Cebu, Philippines!
Loading...

Share This Page