The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde/SquirrelMail Not Logging in

Discussion in 'E-mail Discussions' started by bltst2, Feb 8, 2012.

  1. bltst2

    bltst2 Member

    Joined:
    Jun 10, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have a new problem. None of the users on my VPS server can access email via Horde or SquirrelMail. I've seen problems like this scattered throughout the forums but none of the fixes seem to help me. This is server-wide, all account are affected. Created a new account, still happens. Changed passwords, still happens. Updated CPANEL, changed mailserver to Courier, etc..etc...nothing seems to fix it. Thoughts?

    Roundcube access works fine. I'm using dovecot as my IMAP server.

    Here are logs from /var/log/maillog:

    Code:
    Horde Login:
    Feb 8 13:42:59 glock dovecot: imap-login: Login: user=<brian@conshyconsulting.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
    Feb 8 13:42:59 glock dovecot: IMAP(brian@conshyconsulting.com): Disconnected: Logged out bytes=15/348
    
    Roundcube Login:
    Feb 8 13:43:19 glock dovecot: imap-login: Login: user=<brian@conshyconsulting.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
    Feb 8 13:43:19 glock dovecot: IMAP(brian@conshyconsulting.com): Disconnected: Logged out bytes=70/475
    Feb 8 13:43:19 glock dovecot: imap-login: Login: user=<brian@conshyconsulting.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
    Feb 8 13:43:19 glock dovecot: imap-login: Login: user=<brian@conshyconsulting.com>, method=PLAIN, rip=127.0.0.1, lip=127.0.0.1, secured
    Feb 8 13:43:19 glock dovecot: IMAP(brian@conshyconsulting.com): Disconnected: Logged out bytes=82/436
    Feb 8 13:43:19 glock dovecot: IMAP(brian@conshyconsulting.com): Disconnected: Logged out bytes=50/410 
     
Loading...

Share This Page