Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Horde/Squirrelmail Not working with maildir?

Discussion in 'E-mail Discussion' started by falsedawn, May 23, 2006.

  1. falsedawn

    falsedawn Registered

    Joined:
    Feb 24, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    When I log into Horde or Squirrelmail in CPanel, I do not see any Email accounts listed, even though I have created several under the CPanel account. All I see is the "Inbox", and as my Emails never appear in there anyway, it's pretty useless.

    The IMAP process is running fine, as I can use Outlook to connect and retrieve mail.

    This was happening on CPanel Release - I tried updating to Edge, and still have the same problem.

    My host says this feature was disabled in CPanel when the switch was made from cppop/uw-imap/mbox mail services to courier/maildir mail services due to compatability issues with the maildir format.

    Can someone please confirm this?

    I am running in a XEN VPS on CentOS 4.2.

    Thanks.
     
  2. falsedawn

    falsedawn Registered

    Joined:
    Feb 24, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    151
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice