Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Horde/SquirrelMail "Page cannot be displayed"

Discussion in 'E-mail Discussion' started by mixx941, May 2, 2005.

  1. mixx941

    mixx941 Well-Known Member

    Joined:
    Oct 28, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    156
    Hi everyone. I just noticed this problem today when I needed to pull up some old email that I have in Horde.

    I log in to www.mydomain.com/webmail/ and it gives me the choices of the three email clients. Neomail, Horde, and SquirrelMail. I click Horde in Firefox, and it loads the same page again somehow (even though I see the link in the status bar point to the correct path for Horde). I think to load it in IE to see what happens. It says "Page cannot be displayed" when I click on Horde in IE.

    I try SquirrelMail and it does the same thing in both browsers.

    I wasn't trying to update cPanel or anything. I haven't logged in to the box since yesterday, or done really anything on it in weeks since the last cPanel update.

    cPanel 9.9.8-S14 on FreeBSD

    Thanks

    -Mark
     
  2. mixx941

    mixx941 Well-Known Member

    Joined:
    Oct 28, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    156
    Extremely weird...I go check it today and they both load up just fine. :confused:

    -Mark
     
  3. cyexx

    cyexx Well-Known Member

    Joined:
    Sep 3, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice