The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde Webmail error!

Discussion in 'E-mail Discussions' started by Stemel UK, Dec 27, 2002.

  1. Stemel UK

    Stemel UK Registered

    Joined:
    Dec 21, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    I have the following error message every time I try to log into Horde webmail, this occured since new.

    Does anyone have any ideas how to fix this?

    ************************************************
    A fatal error has occurred:
    DB Error: connect failed
    [line 102 of /usr/local/cpanel/base/horde/lib/Prefs/sql.php]
    Details have been logged for the administrator.
    ************************************************

    Many thanks
    Steve
     
  2. techark

    techark Well-Known Member

    Joined:
    May 22, 2002
    Messages:
    280
    Likes Received:
    0
    Trophy Points:
    16
    Did you ever get a fix for this started hapening on one of my servers today.
     
  3. Stemel UK

    Stemel UK Registered

    Joined:
    Dec 21, 2002
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Yes the problem is cured on my server now.....

    All that Ive done is update Cpanel to version5/106

    also My Kernell has been updated.

    I have no idea which of these fixed the problem?

    Steve
     
Loading...

Share This Page