The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde won't load after update to 11.52

Discussion in 'E-mail Discussions' started by Erik Ellsinger, Oct 14, 2015.

  1. Erik Ellsinger

    Erik Ellsinger Active Member

    Joined:
    Sep 25, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sweden
    cPanel Access Level:
    Root Administrator
    After updating to cPanel 11.52.0.14 Horde won't load on one of my accounts. I just get this message when I try to access it:

    HTTP error 503
    The service is unavailable.

    Horde is unavailable while the system is being upgraded.

    I can access Horde on another cPanel account on the same server, anyone know how I can fix this?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Does the issue persist if you force an update of cPanel via the "/scripts/upcp --force" command?

    Thank you.
     
  3. Erik Ellsinger

    Erik Ellsinger Active Member

    Joined:
    Sep 25, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sweden
    cPanel Access Level:
    Root Administrator
  4. Erik Ellsinger

    Erik Ellsinger Active Member

    Joined:
    Sep 25, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sweden
    cPanel Access Level:
    Root Administrator
    Updated to build 15 now and did another upcp force update but that didn't make any difference.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  6. Erik Ellsinger

    Erik Ellsinger Active Member

    Joined:
    Sep 25, 2015
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sweden
    cPanel Access Level:
    Root Administrator
    I have opened a ticket now.
     
  7. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    667
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, this was the result of a Horde update lock that was leftover after a failed or incomplete update of Horde for the account. The issue was addressed by removing the lockfile and updating Horde for the user:

    Code:
    rm /var/cpanel/.application-locks/HordeUpdate:username
    /usr/local/cpanel/bin/update_horde_config --user=username
    Thank you.
     
Loading...

Share This Page