The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HordeMail...

Discussion in 'E-mail Discussions' started by multivol, Oct 4, 2002.

  1. multivol

    multivol Active Member

    Joined:
    Sep 1, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Warning: Failed opening '/usr/local/cpanel/base/horde/lib/../config/registry.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Registry.php on line 93

    Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69

    Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69


    Need to refresh like about 1-5times before it works.

    Using vertex skin.. from the link to webmail on the bottom of the skin. (which go's to http://ip.number.here:2082/frontend/vertex/webmaillogin.html then i select horde mail and it gives me the error above)
     
  2. bdraco

    bdraco Guest

    [quote:0cde60d3e6][i:0cde60d3e6]Originally posted by multivol[/i:0cde60d3e6]

    Warning: Failed opening '/usr/local/cpanel/base/horde/lib/../config/registry.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Registry.php on line 93

    Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69

    Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69


    Need to refresh like about 1-5times before it works.

    Using vertex skin.. from the link to webmail on the bottom of the skin. (which go's to http://ip.number.here:2082/frontend/vertex/webmaillogin.html then i select horde mail and it gives me the error above)
    [/quote:0cde60d3e6]

    The newer builds will refresh this for you :)
     
  3. multivol

    multivol Active Member

    Joined:
    Sep 1, 2002
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    How do i update?
     
  4. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Hi Multivol,

    Please check the ownership of the files in /usr/local/cpanel/base/horde.

    Try changing the ownership like:

    Code
    ==================================
    CHOWN -R cpanel:cpanel /usr/local/cpanel/base/horde

    Alternatively if the permissions are correct and you want to upgrade it, please check to make sure Horde is selected under tweak settings in WHM? if it is, try unchecking it, then save it.Go back and check it again.

    running /scripts/upcp should do the trick.

    Regards,

    Bright:)
     

Share This Page