multivol

Active Member
Sep 1, 2002
25
0
151
Warning: Failed opening '/usr/local/cpanel/base/horde/lib/../config/registry.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Registry.php on line 93

Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69

Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69


Need to refresh like about 1-5times before it works.

Using vertex skin.. from the link to webmail on the bottom of the skin. (which go's to http://ip.number.here:2082/frontend/vertex/webmaillogin.html then i select horde mail and it gives me the error above)
 
B

bdraco

Guest
[quote:0cde60d3e6][i:0cde60d3e6]Originally posted by multivol[/i:0cde60d3e6]

Warning: Failed opening '/usr/local/cpanel/base/horde/lib/../config/registry.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Registry.php on line 93

Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69

Warning: Failed opening '/usr/local/cpanel/base/horde/config/lang.php' for inclusion (include_path='/usr/local/cpanel/3rdparty/lib/php/') in /usr/local/cpanel/base/horde/lib/Lang.php on line 69


Need to refresh like about 1-5times before it works.

Using vertex skin.. from the link to webmail on the bottom of the skin. (which go's to http://ip.number.here:2082/frontend/vertex/webmaillogin.html then i select horde mail and it gives me the error above)
[/quote:0cde60d3e6]

The newer builds will refresh this for you :)
 

BrightAdmin

Well-Known Member
Feb 29, 2004
204
0
166
Hi Multivol,

Please check the ownership of the files in /usr/local/cpanel/base/horde.

Try changing the ownership like:

Code
==================================
CHOWN -R cpanel:cpanel /usr/local/cpanel/base/horde

Alternatively if the permissions are correct and you want to upgrade it, please check to make sure Horde is selected under tweak settings in WHM? if it is, try unchecking it, then save it.Go back and check it again.

running /scripts/upcp should do the trick.

Regards,

Bright:)