The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horder Errors

Discussion in 'General Discussion' started by wipl, Jun 9, 2004.

  1. wipl

    wipl Active Member

    Joined:
    Oct 12, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    Recently while trying to login at HORDE my users see the following error message :

    A fatal error has occurred:

    DB Error: connect failed

    [line 108 of /usr/local/cpanel/base/horde/lib/Prefs/sql.php]

    Details have been logged for the administrator.

    I did the following to resolve the problem however it also doesn't works.

    # cp /usr/local/cpanel/3rdparty/bin/imapd /usr/sbin

    Did /scripts/fullhorderesets

    even it doesn't works.

    Can some one indicate where the problem could be.
     
  2. Freckles

    Freckles Member

    Joined:
    Jan 15, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    This is what fixed it for me

    Usually this is because the horde db doesn't exists. You can confirm this by doing the following from the command line:

    [~]# mysql horde

    If it does not exist, you will see:

    ERROR 1049: Unknown database 'horde'


    If this is the case, run the following:

    [~]# mysqladmin create horde
    [~]# /scripts/fullhordereset

    This was taken from a previous forum post
     
  3. wipl

    wipl Active Member

    Joined:
    Oct 12, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    Hi Freckles,

    Excellent !! It works..the problem is fixed now :)
     
Loading...

Share This Page