The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Horde's Inboxes messed up

Discussion in 'E-mail Discussions' started by vixon, Sep 14, 2011.

  1. vixon

    vixon Active Member

    Joined:
    Sep 23, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Estonia
    cPanel Access Level:
    Root Administrator
    Hello,

    After the last update Horde's Inboxes are messed up, e-mails are sorted by some new and strange way.
    Changing options doesn't make any changes.. I have tried it on different servers also. Is it horde's bug or what's going on ? =)
     
    #1 vixon, Sep 14, 2011
    Last edited: Sep 14, 2011
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Any way you could provide a screen print to see what you are talking about?
     
  3. vixon

    vixon Active Member

    Joined:
    Sep 23, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Estonia
    cPanel Access Level:
    Root Administrator
    Hi, here it is:
     
    #3 vixon, Sep 28, 2011
    Last edited: Sep 29, 2011
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,472
    Likes Received:
    200
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I cannot duplicate this.

    By your image the emails are in numerical order which seems proper and those you're replied to show highlighted as does the unread email.. It appears to me you're not on page one of your newest emails though, the first one at top is numbered 241.
     
  5. vixon

    vixon Active Member

    Joined:
    Sep 23, 2009
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Estonia
    cPanel Access Level:
    Root Administrator
    Ok, thanks for your reply!

    It had to be a temporary issue.
     
Loading...

Share This Page