Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

host access control - comments wont save

Discussion in 'General Discussion' started by geekeffect, Dec 24, 2007.

  1. geekeffect

    geekeffect Member

    Joined:
    Nov 25, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Can't get comments to save in the WHM host access control area of security center. Rarely use it but have a few long term ip bans i wanted to be able to remember what they are. Noticed comments are gone, tried new ones, still no comments. Apparently this is a bug.

    Anyone else know a work around, fix, or does it perhaps not happen to other users?

    I simply like features to work, not really a big issue.
     
  2. geekeffect

    geekeffect Member

    Joined:
    Nov 25, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    on it, jsut hate to waste thier time on bugs that are something custom we've done that is stopping it from working :) (by custom i mean something we broke and didn't bother fixing)
     
  3. geekeffect

    geekeffect Member

    Joined:
    Nov 25, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    my reply to your post went above your post and shows an earlier time, lol.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Agreed, this is likely a bug. I was able to replicate this issue on:

    WHM 11.11.0 cPanel 11.16.0-E18546
    CENTOS Enterprise 4.5 i686 on standard - WHM X v3.1.0

    I'd highly recommend submitting an official bug report to http://bugzilla.cpanel.net so the QA/dev staff can communicate with you directly via the bug report.
     
  5. jontce

    jontce Registered

    Joined:
    Oct 31, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    I can confirm I'm getting the issue on WHM 11.15.0 cPanel 11.17.0-C19434
     
  6. geekeffect

    geekeffect Member

    Joined:
    Nov 25, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    it is a bug listed on bugzilla's site already. Bugzilla, where broken cpanel items go to never get fixed!

    least its not a big issue or a server killer.

    -geekeffect
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice