The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hostname A Entry Missing

Discussion in 'General Discussion' started by thomas130, Jan 12, 2005.

  1. thomas130

    thomas130 Member

    Joined:
    Dec 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I’m helping a friend fix his server he has just brought I fix everything however every time I login into Whm it keeps coming up with the box with adding a missing A entry however it is the same one every time.

    Please may someone tell me how to fix this error please?

    Thank you for your time


    Here is the message anyway

    "The server was unable to lookup an A entry for its hostname (server001.diamondstudios.net). This is generally because the entry was never added. However this could also be the result of your nameserver(s) being down. If you would like to attempt to automatically add the entry,"
     
  2. dezignguy

    dezignguy Well-Known Member

    Joined:
    Sep 26, 2004
    Messages:
    534
    Likes Received:
    0
    Trophy Points:
    16
    You have no nameservers running for your domain(s)... server001.diamondstudios.net is nonexistent...
    diamondstudios.net is nonexistent as far as dns goes.

    Get bind/named up and running properly... or outsource your dns zones to someone else.
     
  3. thomas130

    thomas130 Member

    Joined:
    Dec 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Thanks I know what the problem is I think my friend has,nt done something to his domain which I ask him too.
     
  4. thomas130

    thomas130 Member

    Joined:
    Dec 17, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Well just thought I let you know that I got his server up and running
     
Loading...

Share This Page