Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED Hostname Issue

Discussion in 'Bind/DNS/Nameserver' started by EneaXH, Jul 3, 2017.

Tags:
  1. EneaXH

    EneaXH Member

    Joined:
    Jul 2, 2017
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    albania
    cPanel Access Level:
    Root Administrator
    Hello all, how are you doing today ? Hope fine :)

    My name is Enea and i am new on this forum. Sorry if im opening this thread on wrong category.

    I own my hosting company in my country and i am having some problems while i want to login in :2087 port.

    I can access the IP of server, but not domain and not port :2087.

    Where can be the problem ?

    Ps. Can you provide me some links about security on WHM, cpu ussage on wordpress sites and processes of server.

    Thank you very much,
    Enea.

    Also i can access the port of whm, domain and IP from other ISP and networks, just from my PC i cant access domain and port of whm. Also i can access from my mobile phone network.
     
    #1 EneaXH, Jul 3, 2017
    Last edited by a moderator: Jul 3, 2017
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    720
    Likes Received:
    123
    Trophy Points:
    168
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Are you behind a firewall or over some kind of proxy/vpn? This is usually the case when being unable to access non standard cPanel ports like 2082/2083/2086/2087

    Are you able to access whm.domain.com - assuming your DNS is properly setup and resolving already.

    whm.domain.com is the proxy subdomain which uses standard 80/443
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    EneaXH likes this.
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,435
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    It seems like your ISP may block access to the required ports (e.g. 2083, 2087). You can check to see if they can unblock these ports, or consider setting up a cPanel account for the domain name associated with your server's hostname to allow for the use of the proxy subdomains feature:

    Proxy Subdomains Explanation - cPanel Knowledge Base - cPanel Documentation

    Recommended Security Settings - cPanel Knowledge Base - cPanel Documentation
    WordPress Optimization « WordPress Codex

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    EneaXH likes this.
  4. EneaXH

    EneaXH Member

    Joined:
    Jul 2, 2017
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    albania
    cPanel Access Level:
    Root Administrator
    Thank you, my ISP had blocked the ports. :)

    Thank you very much for your fast response.

    Best Regards,
    Enea.
     
    cPanelMichael and Jcats like this.
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,435
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm happy to see you were able to determine the cause of the issue. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice