Hostname showing in email "Sender" field

RTCruiser

Active Member
Jun 28, 2006
36
0
156
Yesterday I added an A record for my servers hostname.

Today my emails have my login name @ my hostname as the Sender address. Is there a way to disable broadcasting this sender info? Or at least change it from "[email protected]" to "[email protected]"

(Note: the "From" address is correct. It's the "Sender" address that I'm questioning.)

Thanks!

- Robert