Hotlink Image Showing - Even When Disabled

cPanel & WHM Version
Latest

Webxopt

Registered
Mar 8, 2021
4
0
1
Brisbane
cPanel Access Level
Reseller Owner
Hi, I have a cPanel installation with 5 small sites on it. One of the sites is showing a "Stop This Image was Hotlinked" on all images. I have checked cPanel and WHM and hotlink protection is disabled on the site. The images are there, as you can go directly to the server and they are on the server where the site is hosted.

Any idea why I am seeing this on one site only and not on others, and when hotlink protection is off?

I have posted this as a ticket to cPanel about a week ago, but have heard nothing back so far, so I am getting desperate.

Note that this happened after I deleted the site from another server after I copied it over. So far as I can see though there is no link back. DNS settings look identical to other sites I moved over from the same server. I have also tried restoring the files to the old location and still didn't get anywhere.

Any ideas would be greatly appreciated!

Thanks
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,494
1,009
313
cPanel Access Level
Root Administrator
Hey there! Could you let me know that ticket number? It's incredibly rare for one of our tickets to go longer than 24 hours without a reply, so I'd be interested to check that for you directly.

Hotlink Protection is to protect your own images from being hotlinked on other sites, but wouldn't make a difference if one of your domains was trying to do that. Can you check the URL the site is using for the image to see how it is being added to the site's code? If you open a browser you can use the "show source" option to see the code directly how the browser processes it.
 

Webxopt

Registered
Mar 8, 2021
4
0
1
Brisbane
cPanel Access Level
Reseller Owner
The support request was #94296098. Someone has gone in and marked it as solved on Monday, although there is no reply and as far I can see nobody went to the site or my cPanel installation and it's certainly not solved as you can see on the site.