The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hotlink problem [moved]

Discussion in 'General Discussion' started by netcommander, Jun 28, 2006.

  1. netcommander

    netcommander Member

    Joined:
    Feb 21, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Code:
    IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*
    
    <Limit GET POST>
    order deny,allow
    deny from all
    allow from all
    </Limit>
    <Limit PUT DELETE>
    order deny,allow
    deny from all
    </Limit>
    AuthName www.xxxxx.com
    AuthUserFile /home/xxxxx/public_html/_vti_pvt/service.pwd
    AuthGroupFile /home/xxxxx/public_html/_vti_pvt/service.grp
    
    
    RewriteEngine on
    RewriteCond %{HTTP_REFERER} !^$
    RewriteCond %{HTTP_REFERER} !^http://xxxxx.com/.*$      [NC]
    RewriteCond %{HTTP_REFERER} !^http://xxxxx.com$      [NC]
    RewriteCond %{HTTP_REFERER} !^http://www.xxxxx.com/.*$      [NC]
    RewriteCond %{HTTP_REFERER} !^http://www.xxxxx.com$      [NC]
    RewriteRule .*\.(jpg|jpeg|gif|png|bmp|zip|rar)$ http://www.xxxxx.com/yok/ [R,NC]
    I have add to hotlink this code is writed .htaccess file.
    but hotlink is not work what is the problem
    thanks and regards
     
  2. netcommander

    netcommander Member

    Joined:
    Feb 21, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    hi again any body can help me ?
     
Loading...

Share This Page