raylin

Active Member
Sep 9, 2001
26
0
301
Tried to enable hotlink protection, but got this error:
[quote:03cfc56353]
Apache detected an error in the Rewrite config.
Ouch! ap_mm_create(1048576, &/usr/local/apache/logs/httpd.mm.20423&) failed
Error: MM: mm:core: failed to open semaphore file (Permission denied): OS: No such file or directory
[/quote:03cfc56353]
Is there anything I can do to fix this?
 

snowgod

Well-Known Member
Sep 23, 2001
73
0
306
Somone should check and see if anyone reported this in bugzilla and if not, do so.
 

indiboi

Well-Known Member
Aug 14, 2001
89
0
306
i'll add my &same here& too...

edit:

Upon updating Apache/php through the buildapache.sea with suExec enabled, the hotlink protection now works!