Hotmail e-mail problems - 550 unknown user

cretu

Well-Known Member
Jul 21, 2002
208
0
166
Hi,

Our users have reported problems with sending e-mail messages to any address at HotMail.com. Apparently, it does happen on several cPanel/Exim servers. The logs are reporting:

2006-07-18 10:36:36 1G2qgb-0008QM-SE ** [email protected] R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<[email protected]>: host hotmail.com [69.93.140.34]: 550 unknown user

Now, when sending a test message FROM HotMail account:

2006-07-18 10:41:17 H=(bay0-omc2-s38.bay0.hotmail.com) [65.54.246.174] sender verify fail for <[email protected]>: response to "RCPT TO:<[email protected]>" from hotmail.com [69.93.140.34] was: 550 unknown user
2006-07-18 10:41:17 H=(bay0-omc2-s38.bay0.hotmail.com) [65.54.246.174] F=<[email protected]> rejected RCPT <[email protected]>: Sender verify failed

It does not matter to which HotMail user the e-mail is sent - the error still is the same.

Does anyone experience the same situation?

Cretu
 

sparek-3

Well-Known Member
Aug 10, 2002
1,983
218
343
cPanel Access Level
Root Administrator
Looks like there is an account setup with a domain name hotmail.com on the 69.93.140.34 server. You may want to investigate this.
 

cretu

Well-Known Member
Jul 21, 2002
208
0
166
Sparek-3,

That was it - the "hotmail.com" was setup locally - strange since we have tweak "Prevent users from parking/adding on common internet domains. (ie hotmail.com, aol.com)" enabled.

Sending TO "hotmail" account now works but FROM still returns error:

2006-07-18 11:41:14 H=bay0-omc1-s34.bay0.hotmail.com [65.54.246.106] F=<[email protected]> rejected RCPT <[email protected]>: Sender verify failed

I have noticed that e-mail will go through only when disabling Exim option "Verify the existance of email senders". But, is it is safe to have it disabled?

Thank you.
 

bmcpanel

Well-Known Member
Jun 1, 2002
546
0
316
cretu said:
Sparek-3,

I have noticed that e-mail will go through only when disabling Exim option "Verify the existance of email senders". But, is it is safe to have it disabled?

Thank you.
Disable and you will get more spam.
 

mambix

Member
Oct 12, 2003
6
0
151
in exim.conf, add the instruction "interface"

remote_smtp:
driver = smtp
interface = IP-SERVER

restart exim

Works 100%

becareful if you modify manually exim.conf, you will loose the modification in the next cpanel upgrade