The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How access webmail on port 80?

Discussion in 'E-mail Discussions' started by m0rpheu5, Jun 27, 2011.

  1. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator
    How can i access the webmail on port 80? The problem that i have many client who works in company who has firewall and them blocks the port 2096 and others, so they can´t access the webmail. How can i do that?

    Thanks
     
  2. lnb2g

    lnb2g Registered

    Joined:
    Jun 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    why don you use google apps for your email purpose?
     
  3. ckh

    ckh Well-Known Member

    Joined:
    Dec 6, 2003
    Messages:
    356
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Phoenix, AZ
    cPanel Access Level:
    DataCenter Provider
  4. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator
    because now google app only offer 10 email accounts per domain? and this client use more then 40.
     
  5. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator
    Not work too, i got a message saying to "log in use SSL", then i got a error in the SSL certificate, but i have SSL working right, and the URL got the :2096 in the end.

    Thanks
     
  6. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,461
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Check your Redirection settings in WHM > Server Configuration > Tweak Settings.
     
  7. m0rpheu5

    m0rpheu5 Well-Known Member

    Joined:
    Jun 16, 2005
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Brazil, Curitiba/PR
    cPanel Access Level:
    Root Administrator
    Hello the redirection is:

    Always redirect to SSL [ON]
    Non-SSL redirect destination [Hostname]
    SSL redirect destination [SSL Certificate Name default]
    Logout redirection URL [No redirection default]

    Anything wrong? This configuration was informed by cPanel team.

    Thanks
     
  8. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,461
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Indeed, nice and secure. But, your needs are different so you'll need to adjust these settings to those needs.

    Earlier you stated:

    So you might change these and give it a go:

    Always redirect to SSL [ON]
    Non-SSL redirect destination [Hostname]
     
Loading...

Share This Page